gnuplot-4.6.1

In addition to adding the new upstream gnuplot, I’ve changed the names of the variant packages. All can use aquaterm for a native plotting terminal:

  • gnuplot-minimal: Builds only base terminals. Build with the same options as the former gnuplot-nox package.
  • gnuplot: Builds base terminals, as well as the basic X11 terminal. It uses the same options as the former gnuplot-nogtk package.
  • gnuplot-wxcocoa: In addition to the above, includes a wxt terminal built against wxcocoa294.
  • gnuplot-wxgtk: As above, but includes a wxt terminal built against wxgtk2.8.
  • gnuplot-qtmac: Adds a qt terminal built against qt4*-mac to the baseĀ gnuplot.
  • gnuplot-qtx11: As above, but with a qt terminal built against qt4*-x11.
  • gnuplot-wxcocoa-qtmac, gnuplot-wxcocoa-qtx11, gnuplot-wxgtk-qtmac, and gnuplot-wxgtk-qtx11: have both the wxt and qt terminals.
Advertisements

Tags: , ,

6 Responses to “gnuplot-4.6.1

  1. Yoon Says:

    Thanks for the great job. I install gnuplot-wxgtk on my MBP (10.8.3) and everything in wxt terminal works fine except copy to clipboard. Do you have any suggestion?

  2. Miguel Says:

    I’ve installed gnuplot-wxcocoa but after “set term wxt; plot x**2” it just stays without doing anything. What am I doing wrong ?

  3. finkakh Says:

    Thanks for the report. I’m seeing the same thing. I’m not quite sure what the problem is at this point–it works fine on 10.8 and earlier.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s


%d bloggers like this: